Announcement

Collapse
No announcement yet.

CBT Bug Hunting Event

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    >Character Name: Admiral G
    >Server: CBT
    >Time When You Encounter the BUG:8:12 PDT 8-28-2018
    >BUG Description: Game had frozen after adjust position in virtual battle
    >Screenshot:
    image_6956.jpg

    Reply:
    Will be fixed soon, please stay tuned to our announcement~
    Last edited by alouette; 08-29-2018, 08:46 AM.

    Comment


    • #32
      >Character Name: Admiral G
      >Server: CBT
      >Time When You Encounter the BUG: 7:01 PDT 8-28-2018
      >BUG Description: Font got blurred after zooming
      >Screenshot:
      image_6957.png

      Reply:
      Maybe there is something wrong with your browser .
      Last edited by alouette; 08-29-2018, 08:47 AM.

      Comment


      • #33
        >Character Name: Admiral G
        >Server: CBT
        >Time When You Encounter the BUG: 7:01 PDT, 8-28-2018
        >BUG Description: unable to accelerate building
        >Screenshot:
        image_6953.jpg

        Reply:
        Will be fixed soon, please stay tuned to our announcement~
        Last edited by alouette; 08-29-2018, 08:48 AM.

        Comment


        • #34
          Character Name: Tamlin
          Server: S1
          Time When You Encounter the BUG: Viewing Squadron Rules
          BUG Description: It states 1 hour after joining you can contribute except that its actually 2 hours after according to the function. One of the two is wrong.


          Screenshot: bug14.png

          Reply:
          Will be fixed soon, please stay tuned to our announcement~

          Last edited by alouette; 08-29-2018, 08:48 AM.

          Comment


          • #35
            Character Name: Tamlin
            Server: S1
            Time When You Encounter the BUG: Viewing Squadron Signin Bonus
            BUG Description: Progress bar is out of alignment and confuses people on when award can be claimed

            Screenshot:
            bug15.png

            Reply:
            We will optimize it.


            Last edited by alouette; 08-29-2018, 09:00 AM.

            Comment


            • #36
              >Character Name: Admiral G
              >Server: CBT
              >Time When You Encounter the BUG:12:03 PDT 8-28-2018 (during virtual battle)
              >BUG Description: Fleet lineup messed in virtual battle only against one player
              >Screenshot:
              image_6959.jpg

              Reply:
              Will be fixed soon, please stay tuned to our announcement~
              Last edited by alouette; 08-29-2018, 08:48 AM.

              Comment


              • #37
                >Character Name: Admiral G
                >Server: CBT
                >Time When You Encounter the BUG:12:13 PDT 8-28-2018 (during virtual battle)
                >BUG Description: Got 0 pts from virtual battle, but my fleet won 1st battle and 2nd was close so i'm not sure 100% (appeared several times)
                >Screenshot: N/A
                Reply:
                Will be fixed soon, please stay tuned to our announcement~
                Last edited by alouette; 08-29-2018, 08:57 AM.

                Comment


                • #38
                  texan
                  beta server
                  during vitural battle
                  every time i fought tamlin i would enter with 3 ships on main,then the rest would be added to reserve,also main and reserve jumped around one time main would go fiirst sometime reserve would go firstive got screen shot of fight with tamlin 2018-08-28 (2).png 2018-08-28.png

                  Reply:
                  Will be fixed soon, please stay tuned to our announcement~
                  Last edited by alouette; 08-29-2018, 08:49 AM.

                  Comment


                  • #39
                    by the way reread my post,dont mean that tamlin did anything wrong he was just the one that the bug happen to happen with

                    Comment


                    • #40
                      Originally posted by admiral_g View Post
                      >Character Name: Admiral G
                      >Server: CBT
                      >Time When You Encounter the BUG:11:03 PDT 8-28-2018
                      >BUG Description: Got 0 pts from virtual battle, but my fleet won 1st battle (appeared several times)
                      >Screenshot: N/A
                      i was the player that was against him in this fight and i agree that he should have won,thought he won both battles.but one was close so dont know for sure,thank tex

                      Comment


                      • #41
                        Originally posted by 45786768559 View Post
                        i was the player that was against him in this fight and i agree that he should have won,thought he won both battles.but one was close so dont know for sure,thank tex
                        there were several times the players were backwards.. which is why it looked wrong. i had a few times where my fleet had 5 ships but only had it configured for 3.. every odd fight had that happen in it.

                        This is what happened with us. you had my fleet, lord knows what i had i don't even have one of those ships lol.

                        Also notice mine says prometheus but i had a galaxy

                        BTW no offense is taken in reporting an issue even if im in the picture
                        Last edited by tamlin77; 08-28-2018, 09:30 PM.

                        Comment


                        • #42
                          Character Name: Tamlin
                          Server: S1
                          Time When You Encounter the BUG: Squad Battle
                          BUG Description: Can't see my squad mates

                          Screenshot:
                          bug16.png

                          Reply:
                          We can't see squad mates in the CBT version . But we can see in the official version。


                          Last edited by alouette; 08-29-2018, 08:57 AM.

                          Comment


                          • #43
                            Character: Oxyoun
                            Server: BETA
                            Time: Server Time - 02:00 ish
                            BUG Description: - Button Vanish and dont appear. Had activated Main ship (Bridge) then sector. Refresh had to be used to correct.

                            Reply:
                            How about refreshing the browser ?
                            Attached Files
                            Last edited by alouette; 08-29-2018, 08:51 AM.

                            Comment


                            • #44
                              >Character Name: Admiral G
                              >Server: CBT
                              >Time When You Encounter the BUG:4:15PDT 8-29-2018
                              >BUG Description: Can't activate officers ability after maintenance, game crashes (tried 5 times)
                              >Screenshot:
                              1.jpg

                              >BUG Update: game crashes only if officer is not assigned on a flagship when you try activate ability
                              Last edited by admiral_g; 08-29-2018, 11:28 AM.

                              Comment


                              • #45
                                Originally posted by admiral_g View Post
                                >Character Name: Admiral G
                                >Server: CBT
                                >Time When You Encounter the BUG: 7:01 PDT 8-28-2018
                                >BUG Description: Font got blurred after zooming
                                >Screenshot:
                                [ATTACH=CONFIG]n117613[/ATTACH]

                                Reply:
                                Maybe there is something wrong with your browser .
                                Maybe, but I doubt because it works normal on other websites when I use zoom.

                                Comment

                                Working...
                                X