Announcement

Collapse
No announcement yet.

Couldn't load plugin.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couldn't load plugin.

    I don't mind waiting for about 5 minutes for the Game to load and start after selecting the Server that my Account is on compare to just about 20 seconds of waiting with the Facebook Gameroom App but now... every time that I try to launch the Game and after about 7 to 10 minutes of WAITING, I get this, "Couldn't load plugin." Black Screen Error and then Freeze or nothing happens afterwards.

    st-ad-mc_Plugin-Error_28sept2020-jpeg.jpg What is the deal?!!??

  • #2
    We are talking about the mini client here are we?

    I know you were having problems but the game should load within 30 seconds of you choosing the server, anything more than that means you may have a small issue. Either way we will try our best to help you out.

    Do you use Discord? If so you can contact me through that and we can try and work out what the problem is.

    Comment


    • #3
      Originally posted by 16761828211 View Post
      We are talking about the mini client here are we?

      I know you were having problems but the game should load within 30 seconds of you choosing the server, anything more than that means you may have a small issue. Either way we will try our best to help you out.

      Do you use Discord? If so you can contact me through that and we can try and work out what the problem is.
      No, I do not have Discord.
      Yes, It IS the Mini Client that I am talking about "here".
      Took about 11 minutes' this time but the Game FINALLY "loaded"/ launch.
      "Small Issue"...?... that it takes about 20 - 25 seconds for the Game to load on the Gameroom App but STILL takes about 5 to 10 minutes for the Mini Client App to load when they BOTH are "using" the FB291 Server? Yeah, a "small issue" with the Mini Client and NOT with my Internet Connection nor Desktop.

      Comment


      • #4
        Do you usually act like this when somebody offers you help. Shouting and being snotty does not win you awards. An offer of real help is available but if somebody spoke to you like that in the street what would you do?

        The simple facts are this, WE do not know your O/S version, we do not know what the computer you are using has, like memory, CPU, or should i say processing power. Playing through a browser could only require Windows XP and 2Gb ram with opera and it will run happily, but when you go to windows 7,8 or 10 you do require more than 4 Gb Ram.

        This is why I asked if it was the mini client as in another post you stated you had it working, and in this one its causing problems.
        OK just so you know, I have an R7 processor, 4.5Ghz (8 processors 16 Threads) I also only have 16 Gb Ram using a 1 Tb SSD. GTX1660Ti Gforce card. There is nothing I cannot play on ultra, HOWEVER STAD can take up more resources than half of the games I play. I run 3 STAD Mini Clients and another game at the same time which causes problems as STAD mini just wants everything.

        Now we will help if we can but we do need to know what we are working with, and thats why I asked if you had discord.

        Comment


        • #5
          In the past, I had always been given the runaround and such and told to try something even when I had told them that I already had done that after asking for help; so, sorry for jumping my guns and such.
          Operating System: Windows 10 ( Upgraded from Windows 8 ) 64-bit
          Processor: AMD A8-5500 APU with Radeon HD Graphics 3.20 GHz ( Software checks and updates the Driver when available )
          RAM: 8.00 GB



          Comment


          • #6
            Originally posted by kothaur View Post
            In the past, I had always been given the runaround and such and told to try something even when I had told them that I already had done that after asking for help; so, sorry for jumping my guns and such.
            Operating System: Windows 10 ( Upgraded from Windows 8 ) 64-bit
            Processor: AMD A8-5500 APU with Radeon HD Graphics 3.20 GHz ( Software checks and updates the Driver when available )
            RAM: 8.00 GB


            There isn't anything wrong with processor or G card, or memory, and 8 Gb Ram is enough. I am trying to think what it sould be but as we all know the client just like the browser version sucks resources and bleeds memory.

            OK I would like you to look at something for me. Press Ctrl + Alt + Del on your keyboard and then look at your task manager with the facebook version of the game opened on your Desktop. Do your daily stuff, then log out and load the mini client. I said do your daily stuff first because I do not want you wasting your time going back and forth.

            On the facebook browser side have a look at the power usage. It will say Very Low, Low, Moderate, High and Very High. It will change around in values so do not be alarmed.
            Then have a look at CPU % Memory % and GPU% Take down the values for the facebook version and then for the mini client. I know this may seem like a load of crap, but it will give you an idea of how your resources are being used.

            Just go dive you an idea of how much STAD uses up, I am running a game in the background with 4 versions of the mini client. The game is 50 times bigger than all 4 MC's and its only using 5.5% CPU but 56% GPU where as the MC is using 6.2%, 4.9%, 8.9% and 12.5%. I am running 10 App's and 109 Background processes.

            Also click on start-up and see how many things load into memory when you boot up.

            Please remember I am not a software guy, I an all hardware. I know malware and other spyware software slows down peoples PC's a lot. Basic PC maintenance can speed your system up by 50%

            There are many free programs out there, and ways to have your system cleaned but there are many here that could help better than me. What I can tell you is this, Windows (Microsoft) should be giving their product away free as it is not fit for purpose. I have to reformat my SSD at least once a year and put the latest Windows release on it as the system starts to have major issues. and it is not down to cookies, malware, viruses or being hacked. My system is so secure that in my 25 years online+ I have only ever had 1 virus, and that was one Microsoft uploaded to every user on the planet, Cough Blaster virus. Windows may be the problem.

            Comment


            • #7
              My Anti-Virus Program is powered by McAfee.
              The Couldn't load plugin Error just happen again, around 5:55 PM CDT.
              I'll do the Task Manager later Today or Tomorrow and post the Information you requested. Thank you.


              Comment


              • #8
                Originally posted by kothaur View Post
                My Anti-Virus Program is powered by McAfee.
                The Couldn't load plugin Error just happen again, around 5:55 PM CDT.
                I'll do the Task Manager later Today or Tomorrow and post the Information you requested. Thank you.

                If you want to send it via PM it may be easier for both of us.

                I use Comodo AV and Firewall, all in one product. Paid far less for a product 100 times better. Used the free version 40 5 years without any issue. Hopefully we can figure this out.

                Comment


                • #9
                  Originally posted by 16761828211 View Post

                  If you want to send it via PM it may be easier for both of us.

                  I use Comodo AV and Firewall, all in one product. Paid far less for a product 100 times better. Used the free version 40 5 years without any issue. Hopefully we can figure this out.
                  McAfee is "Free" with my Internet Provider, Cox and has a Firewall included.
                  There are only 3 Apps that run on Startup; 1 is 'Not Measured' and the other 2 are 'Low'.
                  MC did "launch" this time; so, hear are the Stats:
                  st-ad-fbgr_TaskManager-30sept2020-0.jpg

                  st-ad-mc_TaskManager_30sept2020_jpeg.jpg

                  Comment


                  • #10
                    That does not look to be too bad at all. Something does not add up still because it should not make any difference when playing either platforms. I am just wondering if the AV's active scanner is causing this issue. I may be wrong but McAfee like some others are not as good as stated online. I ran it before it was taken over by intel and it was not the best, even free.
                    I am as stuck as you are as I really do not understand why its loading very slow. The only test I would perform would be to disable the AV and see if the MC loads as it should, or faster than normal. If it does then you will know what the problem is.

                    Comment


                    • #11
                      Originally posted by 16761828211 View Post
                      That does not look to be too bad at all. Something does not add up still because it should not make any difference when playing either platforms. I am just wondering if the AV's active scanner is causing this issue. I may be wrong but McAfee like some others are not as good as stated online. I ran it before it was taken over by intel and it was not the best, even free.
                      I am as stuck as you are as I really do not understand why its loading very slow. The only test I would perform would be to disable the AV and see if the MC loads as it should, or faster than normal. If it does then you will know what the problem is.
                      That "test" is almost like taking a fish out of water and put it into a different liquid to see if it still can breathe and swim.
                      Oh well, the MC did launch within 3 to 5 minutes' the first time I used it and then the whole 10 to 15 minutes wait with sometimes that "plugin issue".

                      Comment


                      • #12
                        Originally posted by kothaur View Post

                        That "test" is almost like taking a fish out of water and put it into a different liquid to see if it still can breathe and swim.
                        Oh well, the MC did launch within 3 to 5 minutes' the first time I used it and then the whole 10 to 15 minutes wait with sometimes that "plugin issue".
                        The test is to see if it made any difference to they system. Some AV's slow the PC down, and some which I will not name are about as good as a melted chocolate fire guard. A test is something you do to rule out something. I have had to do it when it comes down to comparability lists with computer products. Now days it is easy as most things are plug and play, but still some things still cause problems. I would have started at the AV then Firewall, after that I would have got a good anti malware product, gone offline and serviced my machine. I do not do computers any more because too much goes wrong. It takes 30 seconds from clicking the icon to getting into game. And yes Windows 10 has its own issues which create problems. I wish this was all on Linux, but that would only open other problems.

                        Comment


                        • #13
                          Originally posted by 16761828211 View Post

                          The test is to see if it made any difference to they system. Some AV's slow the PC down, and some which I will not name are about as good as a melted chocolate fire guard. A test is something you do to rule out something. I have had to do it when it comes down to comparability lists with computer products. Now days it is easy as most things are plug and play, but still some things still cause problems. I would have started at the AV then Firewall, after that I would have got a good anti malware product, gone offline and serviced my machine. I do not do computers any more because too much goes wrong. It takes 30 seconds from clicking the icon to getting into game. And yes Windows 10 has its own issues which create problems. I wish this was all on Linux, but that would only open other problems.
                          I didn't do the "test" because anything that "suggest" to turn-off your Firewall or Anti-Virus is a big no-no for me.
                          So, I just been going back-and-forth with the Browser (Google Chrome) and Facebook Gameroom and both been "Launching" in about 25 seconds.
                          However, I did try the MC earlier and it took about 45 seconds to load. So, I can only presume that the Developers are still working hard to get the Adobe Flash Codes to converge into WebGL / html5 and December is not to far off now.

                          Comment


                          • #14
                            10-26-2020: About 2 Minutes'
                            10-27-2020: About 5 Minutes'
                            10-28-2020: About 15 Minutes'
                            10-29-2020 & 10-30-2020: After 15 Minutes', nothing but a Black Screen but NO "Plug-in Error"
                            10-31-2020 & 11-01-2020: Did not even bother with the MC.
                            11-02-2020 (Today): Almost 60 Seconds'

                            Comment


                            • #15
                              Hi, Please try send mail to us and we can provide the newest mini client which is still in testing to you. You can try that first, if you still can not use the mini client, we will look into again.

                              Comment

                              Working...
                              X