Announcement

Collapse
No announcement yet.

Message "fleet is busy" after updating the server 14.10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message "fleet is busy" after updating the server 14.10

    I have a problem - when the server updates on 14.10 i was on a battle and after that i can`t move my fleet - apper the message "fleet is busy". At the loading game apear the message "your battle does not exist" ... How can i solved this ?!
    Thank you!

  • #2
    What is your in game name and server?

    Comment


    • #3
      Originally posted by 43119531037 View Post
      I have a problem - when the server updates on 14.10 i was on a battle and after that i can`t move my fleet - appear the message "fleet is busy". At the loading game appear the message "your battle does not exist" ... How can i solved this ?!
      Thank you!
      I got the same problem. Does anyone know what to do? My game server is s141 Quinor VII
      Last edited by 43744861837; 10-17-2019, 10:30 AM.

      Comment


      • #4
        Originally posted by applezhou View Post
        What is your in game name and server?
        In game name is Manospace 201 server = s141 Quinor VII

        Comment


        • #5
          Hi,
          Your fleet is free now, check please.
          If you have any other problem, contact us again.

          Comment


          • #6
            Yes, thank you so much. Greetings from the Netherlands.

            Comment

            Working...
            X